Internet Explorer

LINEで送る
Pocket

本日(2016年1月13日)まででMicrosoftのWebブラウザ「Internet Explorer(IE)」の旧バージョンのサポートが終了となったそうですよ。

MicrosoftはIEの幅広いバージョンのサポートを行っていたようですが、サポートが続いているということで旧バージョンを使用し続ける人がそこそこいるようで、最新バージョンへの移行がなかなか進まず、開発や検証コストの増加のような問題があったようです。開発に携わっている身としては、その大変さがとても実感できますね。

各Windowsでサポート対象となるIE最新バージョンが違うようなので、普段バージョンとか気にしていない人もこの機会に調べて最新バージョンに移行してみてはどうでしょうか。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です